Back to overview
Degraded

Gold Tiger Manifest Issue

Mar 23 at 02:05pm AEDT
Affected services
MachShip Carriers

Resolved
Mar 24 at 07:58am AEDT

Gold Tigers system is back up and running - clients will be able to successfully manifest

Updated
Mar 23 at 08:06pm AEDT

Gold Tiger is still working through the issues on their server, and manifests will continue to fail for the moment.

Urgent pickups are advised to be booked over the phone to ensure collection

MachShip will advise as information is provided

Created
Mar 23 at 02:05pm AEDT

Clients are unable to manifest consignment with Gold Tiger.

MachShip has sent an email and notified the carrier regarding this and awaiting their update if there's any downtime or outage on the carrier's end.

MachShip will continue to monitor and provide any updates once available.