Back to overview
Degraded

Toll Express Manifest Pickup Issue

Mar 28 at 11:15am AEDT
Affected services
MachShip Carriers

Resolved
Mar 28 at 11:42am AEDT

Carrier Update:
We had a TMS issue, that is now resolved.

Clients should now be able to book a pickup with Toll and re-try to manifest cons.

MachShip will continue to monitor throughout the day.

Created
Mar 28 at 11:15am AEDT

Clients are unable to book a pickup with Toll Express returning with Server Error: Gateway Timeout.

MachShip has sent an email to the carrier to confirm and will further advise for any available updates.