Back to overview
Degraded

Border Express Unplanned API Outage

Mar 31 at 07:37am AEDT
Affected services
MachShip Carriers

Resolved
Mar 31 at 08:02am AEDT

Border Express have advised that this incident has been resolved

Created
Mar 31 at 07:37am AEDT

Border Express is currently experiencing an unplanned outage that is causing errors on their APIs and online systems

As such, in MachShip clients may see errors when
1. Manifesting consignments with Pickups
2. Manifesting consignments without Pickups
3. Tracking Consignments

We will continue to update you as information is provided by Border Express's IT Team