Back to overview
Degraded
Consignment Time Issue
Apr 03 at 09:25am AEST
Affected services
MachShip Live API
Resolved
Apr 03 at 10:05am AEST
The fix has been deployed and MachShips despatch time check correctly accounts for the time in NSW, VIC and SA
Affected services
MachShip Live API
Updated
Apr 03 at 09:53am AEST
The cause of this issue has been identified and a fix is being implemented
Affected services
MachShip Live API
Created
Apr 03 at 09:25am AEST
Currently, there is an issue affecting the despatch time check for consignments created in NSW, VIC and SA
This is being investigated and we will advise as soon as we have a fix in place.
Affected services
MachShip Live API