Back to overview
Degraded
Transvirtual Server Down
Apr 04 at 02:49pm AEST
Affected services
MachShip Carriers
Resolved
Apr 04 at 03:40pm AEST
Transvirtual have confirmed that this issue has been resolved
Affected services
MachShip Carriers
Updated
Apr 04 at 03:35pm AEST
The Transvirtual Server appears to be now accepting messages
Clients should re-attempt to manifest and MachShip will monitor and advise
Affected services
MachShip Carriers
Created
Apr 04 at 02:49pm AEST
Currently, the Transvirtual server is non-responsive leading to several carriers being unable to manifest
MachShip has raised a ticket with Transvirtual and will advise as information is available
Affected services
MachShip Carriers