Back to overview
Degraded

Border Express Unplanned System Outage

Apr 05 at 03:39pm AEST
Affected services
MachShip Carriers

Resolved
Apr 05 at 04:06pm AEST

Carrier Update:

Hi all,

Please beware the issue is resolved. Both BEX online and API are back to normal. We will continue monitor throughout the day.
Sorry for the inconvenient caused.

Regards,
eBusiness Integration Team

Created
Apr 05 at 03:39pm AEST

Carrier Update:

Hi all,

Please be aware that BEX has experienced an unplanned outage. As a result, you may have experienced issues on BEX online and BEX API.
We are now investigating the cause of the issue. We will provide regular update on the issue.
Sorry for the inconvenient caused

Regards,
eBusiness Integration Team