Back to overview
Degraded
Border Express Manifest Errors
Apr 17 at 08:32am AEST
Affected services
MachShip Carriers
Resolved
Apr 17 at 09:47am AEST
This is now resolved
Clients can successfully manifest Border Express Consignments
Affected services
MachShip Carriers
Created
Apr 17 at 08:32am AEST
Currently, Clients will be experiencing errors when manifesting Border Express consignments.
This is due to some server issues on the Border Express side.
MachShip has raised a ticket with Border Express and will advise as information is made available
Affected services
MachShip Carriers