Intermittent Manifest Failures - Northline
Resolved
Apr 18 at 05:16pm AEST
Carrier Update:
We had another customer taking a large number of hits, we have reduced the number they can do as they are not a very busy customer.
Let me know if this has made any noticeable differences.
Clients should now be able to try and manifest cons with Northline w/o issues.
Machship will continue to monitor throughout the day.
Affected services
MachShip Carriers
Created
Apr 18 at 10:23am AEST
Clients may be facing some intermittent failures manifesting consignments with Northline.
This is due to some transient connectivity issues on the Northline server.
MachShip has raised a ticket with the Northline team, who are investigating.
We will advise as more information is made available
Affected services
MachShip Carriers