Back to overview
Degraded
Toll Carriers - Unable to Manifest Cons
Apr 28 at 11:51am AEST
Affected services
MachShip Carriers
Resolved
Apr 28 at 07:33pm AEST
This incident has been resolved
Affected services
MachShip Carriers
Created
Apr 28 at 11:51am AEST
Clients unable to manifest cons due to Gateway Timeout Error returned from Toll.
This affect all Toll carriers: Express, IPEC, Priority etc.
Carrier Confirmation:
We are having issues via AWS and is returning this type of error, there is no ETA yet, unfortunately.
MachShip will continue to further monitor and advise once available.
Affected services
MachShip Carriers