Back to overview
Degraded

Toll Complete Integration - Manifest Issue

May 05 at 03:10pm AEST
Affected services
MachShip Carriers

Resolved
May 05 at 04:08pm AEST

Issue with Toll is now fixed, as per carrier confirmation.

Clients should no be able to proceed manifesting cons with Toll.

Updated
May 05 at 03:48pm AEST

Carrier Update:
We have an incident at the moment and is affecting all MYTOL users, working on it.
Kindly advise the customers to try to manifest again.

Created
May 05 at 03:10pm AEST

Clients unable to book cons due to Toll returning an API Null error for Public Holidays upon manifest for MyTGE Complete Integration.

MachShip has sent an email to the carrier to further confirm and will advise once available.