Back to overview
Degraded

Couriers Please Manifest Failures

May 10 at 08:54am AEST
Affected services
MachShip Carriers

Resolved
May 12 at 08:03am AEST

Couriers Please confirmed that their systems were back up and running Wednesday Evening

The issues experiences are now resolved

Updated
May 10 at 11:25am AEST

Please see response by Couriers please on the current outage

Hi,

CouriersPlease is currently facing a power outage at our main Datacenter of our hosting provider. We are working closely with our hosting provider to get the services back online ASAP. During this time, you may see an impact to the following services:

• CouriersPlease website
• EDI Gateway
• Customer tracking updates
• Customer API
• FTP uploads

We will follow up with an update as further information is available.

Updated
May 10 at 09:04am AEST

Connection to the Couriers Please Server appears to have been re-established.

Clients are requested to re-attempt manifesting and we will continue to monitor

Created
May 10 at 08:54am AEST

This morning Couriers Please are experiencing an outage on their server. As such all manifest attempts will be failing in MachShip

We have raised this to their attention and will advise once a fix has been implemented