Back to overview
Degraded
First Express Pricing
Jun 05 at 12:54pm AEST
Affected services
MachShip Carriers
Resolved
Jun 06 at 07:33am AEST
This has been resolved
Affected services
MachShip Carriers
Updated
Jun 05 at 03:24pm AEST
First Express has advised that they will be undergoing a system re-boot tonight and expect reliability to return from their side tomorrow
Affected services
MachShip Carriers
Created
Jun 05 at 12:54pm AEST
Currently, Carrier First Express is having issues with their internal systems. This is affecting the ability to return a price via their API
MachShip have raised a ticket with the Firest Express Team and will advise as information becomes available
Affected services
MachShip Carriers