Back to overview
Degraded
Northline - Unable to Manifest cons
Jun 09 at 02:41pm AEST
Affected services
MachShip Carriers
Resolved
Jun 09 at 04:45pm AEST
Northline is now back up and running.
Clients should be able to proceed manifesting cons with the carrier.
MachShip will continue to monitor.
Affected services
MachShip Carriers
Created
Jun 09 at 02:41pm AEST
Northline server is down and clients are unable to book/manifest cons.
MachShip has sent an email with the carrier to confirm and advise.
We'll advise once further updates is available or when fixed.
Affected services
MachShip Carriers