Back to overview
Degraded

Centurion - Unable to Manifest Cons

Jun 09 at 09:08am AEST
Affected services
MachShip Carriers

Resolved
Jun 09 at 04:47pm AEST

Clients confirm to now able to manifest cons with Centurion.

Updated
Jun 09 at 12:06pm AEST

Update:
Centurion FTP server is now back up and running.
Clients should now be able to proceed booking/manifesting cons with the carrier.

MachShip will continue to monitor throughout the day.

Created
Jun 09 at 09:08am AEST

Centurion FTP is down and customers wouldn't be able to manifest cons.

MachShip has reached out to the carrier to confirm and advise.
We'll provide further updates once made available or when fixed.