Back to overview
Degraded

Border Express Manifest errors

Jun 19 at 08:53am AEST
Affected services
MachShip Carriers

Resolved
Jun 19 at 10:16am AEST

Carrier Update:
Thanks for contacting us.
We had network issue this morning. The issue is resolved now. Can you please advise if you can connect and manifest the files to us? Thanks.
Sorry for the inconvenience caused.

Confirmed clients could now proceed manifesting cons with Border Express.

MachShip will continue to monitor throughout the day.

Updated
Jun 19 at 08:53am AEST

We are continuing to investigate this issue.

Created
Jun 19 at 08:53am AEST

Currently, MachShip cannot access the Border Express system to provide them with consignment data.

We have lodged a query with them and will update clients when information is available.