MachShip App Loading Slow
Resolved
Jun 29 at 03:07pm AEST
This incident has been resolved.
Affected services
MachShip Live API
Updated
Jun 29 at 11:40am AEST
Update:
Our Dev team was able to identify the issue related to running pricing con on a user which has caused the app to load slow.
Clients may now try to load and run the MachShip app again and confirm this should be running smoothly moving forward.
MachShip will continue to monitor throughout the day.
Affected services
MachShip Live API
Created
Jun 29 at 11:32am AEST
Clients are experiencing MachShip app running slow or pages loading slow.
MachShip team is made aware of the issue and rest assured this is being further investigated and check with High Priority.
Any updates will be advised once made available.
Affected services
MachShip Live API