Back to overview
Degraded

Northline Manifesting Failures

Jun 29 at 03:28pm AEST
Affected services
MachShip Carriers

Resolved
Jun 29 at 04:23pm AEST

Northline has resolved these issues

Created
Jun 29 at 03:28pm AEST

Currently, the Northline system is unable to receive bookings, and this is causing MachShip manifests to fail.

MachShip has lodged a ticket with Northline and will advise as soon as information is available