Back to overview
Degraded
Centurion - Server is down and Unable to Manifest cons
Jul 04 at 01:08pm AEST
Affected services
MachShip Carriers
Resolved
Jul 04 at 01:35pm AEST
Carrier FTP server is up and running.
Clients should be able to proceed with booking cons with Centurion.
MachShip will continue to monitor for the rest of the day.
Affected services
MachShip Carriers
Created
Jul 04 at 01:08pm AEST
Centurion FTP server is down, hence clients are unable to manifest cons in MachShip.
An email has been sent and is being further coordinated/checked with the carrier.
MachShip will advise for any available updates, moving forward.
Affected services
MachShip Carriers