Back to overview
Degraded
FusedShip Outage
Jul 05 at 11:24am AEST
Affected services
FusedShip
Resolved
Jul 05 at 05:35pm AEST
This incident has been resolved.
Affected services
FusedShip
Updated
Jul 05 at 11:26am AEST
FusedShip is back up and running - This is being closely monitored
Affected services
FusedShip
Created
Jul 05 at 11:24am AEST
Currently, MachShip is experiencing an outage in the integration middleware platform FusedShip.
This is being worked on with a very high priority, and we will continue to notify you here
Affected services
FusedShip