Back to overview
Degraded
Issue with Labels Not Automatically Printing
Jul 10 at 01:35pm AEST
Affected services
MachShip Live API
Resolved
Jul 10 at 03:54pm AEST
This incident has been resolved.
Affected services
MachShip Live API
Updated
Jul 10 at 02:01pm AEST
Our MachShip Dev team has identified and fixed the issue related to the automated printing.
Labels should now auto-print moving forward.
MachShip will continue to monitor throughout the day.
Affected services
MachShip Live API
Created
Jul 10 at 01:35pm AEST
Clients are having issues with the automated printing of labels.
MachShip has been notified and made aware of this and is currently being checked with high priority.
Affected services
MachShip Live API