Back to overview
Degraded

Hunter Express Manifesting issues

Jul 21 at 11:14am AEST
Affected services
MachShip Carriers

Resolved
Jul 21 at 02:24pm AEST

This issue has now been resolved

Updated
Jul 21 at 12:21pm AEST

The issue has been identified and we are pushing up a fix now

Created
Jul 21 at 11:14am AEST

Currently, MachShip is experiencing errors when manifesting to Hunter Express.

We have the team investigating and will advise asap