Back to overview
Degraded
All Purpose Transport Manifesting Errors
Jul 28 at 09:54am AEST
Affected services
MachShip Carriers
Resolved
Jul 28 at 01:58pm AEST
This issue has been resolved - clients can now manifest All Purpose consignments
Affected services
MachShip Carriers
Created
Jul 28 at 09:54am AEST
Currently All Purpose Transport has some server issues which is preventing MachShip from being able to push data
We have raised this with the carrier and will advise once a resolution is established
Affected services
MachShip Carriers