Back to overview
Degraded

Manifests Failing - VT Freight - Transvirtual Carriers

Nov 03 at 02:22pm AEDT
Affected services
MachShip Carriers

Resolved
Nov 04 at 10:43am AEDT

This incident has been resolved.

Updated
Nov 03 at 07:00pm AEDT

Transvirtual have advised the below:

We have resolved an issue with connection to our FTP servers and monitoring the fix.

Clients should be able to now manifest - we will continue to advise as updates are provided

Updated
Nov 03 at 04:45pm AEDT

Transvirtuals servers have gone down again - MachShip will advise once they are back up for clients to manifest

Updated
Nov 03 at 03:15pm AEDT

MachShip can see that connections can be established to the Transvirtual carriers - clients are encouraged to re-attempt the manifest

Created
Nov 03 at 02:22pm AEDT

Currently Transvirtual are having server issues - this is causing a number of carriers in MachShip to return either of the errors below:

  • There was an error sending consignments to VT Freight Express - Please Try Again Later
  • There was an error sending consignments to Generic XML Carrier - Please Try Again Later

MachShip hs raised a support ticket with transvirtual and will advise once manifesting is possible