Back to overview
Degraded

Followmont Manifesting Errors

Nov 10 at 09:03am AEDT
Affected services
MachShip Carriers

Resolved
Nov 10 at 11:02am AEDT

Carrier Update:
This is now fixed and data is flowing again to the system.

Clients should now be able to try and manifest their Followmont cons.

MachShip will continue to monitor throughout the day.

Created
Nov 10 at 09:03am AEDT

Currently, Followmont is experiencing some issues with their servers. As such clients will be seeing manifest failures in MachShip

We have raised this issue with the Followmont team and will advise as information is available

In the meantime if there are any urgent orders to move clients are advised to phone Followmont to book in the collection for today and once the server connection is re-established data can be pushed through.