Back to overview
Degraded
TNT Manifesting issues
Nov 23 at 07:53am AEDT
Affected services
MachShip Carriers
Resolved
Nov 23 at 02:04pm AEDT
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Nov 23 at 09:18am AEDT
TNT have confirmed that they believe the issues on their end to be resolved
MachShip has also seen successful pickup bookings and manifests.
We will continue to monitor this integration throughout the day.
Affected services
MachShip Carriers
Created
Nov 23 at 07:53am AEDT
Currently users will be experiencing errors when manifesting TNT consignments.
We can see their public website is also down and have raised this with their team for an ETA on a fix
MachShip will advise clients as information becomes available
Affected services
MachShip Carriers