Back to overview
Degraded
Capital Transport Booking Failures - Victoria
Nov 26 at 02:10pm AEDT
Affected services
MachShip Carriers
Resolved
Nov 26 at 08:15pm AEDT
Victorian Consignments are now successfully being booked in MachShip with Capital Transport
Affected services
MachShip Carriers
Updated
Nov 26 at 02:53pm AEDT
Capital Transport have advised that they are currently working on some issues affecting their Victorian Network
This is being worked on as a matter of urgency.
MachShip will advise as information is made available
Affected services
MachShip Carriers
Created
Nov 26 at 02:10pm AEDT
Clients will currently be facing booking failures for Capital transport in Victoria.
MachShip has raised this with the Capital team and will advise as information becomes available
Affected services
MachShip Carriers