Australia Post - Tracking APIs Degraded Performance
Resolved
Nov 27 at 03:50pm AEDT
Carrier confirmed issue with the Shipping & Tracking API has been fixed on their end.
Clients should now be able to proceed booking cons with AusPost w/o issues.
Carrier Reference Status Notif: https://status.developers.auspost.com.au/incidents/dmwzwkz88ptt
Affected services
MachShip Carriers
Updated
Nov 27 at 03:30pm AEDT
Carrier Update:
A fix has been implemented and they are monitoring the results.
Clients should be all good to proceed with booking using AusPost.
MachShip will continue to monitor throughout the day.
Affected services
MachShip Carriers
Updated
Nov 27 at 02:24pm AEDT
Carrier Update:
The issue has been identified and a fix is being implemented.
MachShip will continue to monitor and update once provided by the carrier.
Affected services
MachShip Carriers
Created
Nov 27 at 01:24pm AEDT
Australia Post are currently experiencing degradation to their Tracking APIs.
Their teams are currently investigating and will keep you informed as they work to resolve the issue.
Australia Post apologise for any inconvenience caused.
Reference Carrier Link Notif:
https://status.developers.auspost.com.au/incidents/dmwzwkz88ptt
Clients may experience issues related with this.
MachShip will continue to monitor and update once provided by the carrier.
Affected services
MachShip Carriers