Back to overview
Degraded
FusedShip Outage
Nov 28, 2023 at 07:43pm UTC
Affected services
FusedShip
Resolved
Nov 28, 2023 at 11:11pm UTC
This incident has been resolved.
Affected services
Updated
Nov 28, 2023 at 07:52pm UTC
A fix has been deployed, and we are monitoring the results.
FusedShip integration layer is operational
Affected services
Created
Nov 28, 2023 at 07:43pm UTC
Currently the MachShip integration layer FusedShip is experiencing an outage
This is being worked on with a very high priority and we will advise as updates are available
Affected services