Back to overview
Degraded

CRL (Transvirtual) Manifest Errors

Dec 01 at 01:23pm AEDT
Affected services
MachShip Carriers

Resolved
Dec 01 at 02:06pm AEDT

This issue has now been resolved

Updated
Dec 01 at 01:55pm AEDT

Transvirtual have acknowledged the issue and are working on the fix

We are currently experiencing an issue with the connection to our FTP servers; our team are currently investigating.

https://status.transvirtual.com/#/incident/bacpUfG4bKB3NiWpcyV76nCvXTLboHuBUqS9D86FGGZIxWE4KvcIBKt5BIAsIHwujU9YAHfv8e_8HmwJ-GSHOQ==

MachShip will continue to update as information is available

Updated
Dec 01 at 01:34pm AEDT

This seems to be an issue with the CRL TMS System Transvirutal.

This will be running several carrier connections on the MachShip platform.

If users see an "error manifesting consignments to generic XML integration," then this issue will apply

The MachShip team will advise as information is available

Created
Dec 01 at 01:23pm AEDT

Currently, CRL Express is experiencing an outage on its servers.
This is causing clients to see manifest failure messages when manfiesting

MachShip has raised this issue with their team and will advise as information is available