Back to overview
Degraded
Aramex - MyFastway accounts no pricing
Dec 05 at 01:22pm AEDT
Affected services
MachShip Carriers
Resolved
Dec 05 at 04:05pm AEDT
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Dec 05 at 01:53pm AEDT
Aramex appear to have resolved their issues
MachShip will monitor and advise if things change
Affected services
MachShip Carriers
Created
Dec 05 at 01:22pm AEDT
Currently, Aramex are experiencing an outage in their APIs and portal.
As such, clients will be unable to return prices for Aramex in MachShip
We have a ticket with their team that is being investigated and we will advise as information is available
Affected services
MachShip Carriers