Back to overview
Degraded
Capital Transport NSW manifesting errors
Dec 11 at 06:03pm AEDT
Affected services
MachShip Carriers
Resolved
Dec 11 at 06:57pm AEDT
Capital has advised that this issue has been resolved
Affected services
Updated
Dec 11 at 06:43pm AEDT
Capital has advised that this issue is only affecting accounts using the Xcab integration in NSW
Users utilising the standard connection to Capital Transport will not see errors.
MachShip will continue to update as information is made available
Affected services
Created
Dec 11 at 06:03pm AEDT
Currently, Capital Transport is investigating some errors causing manifests to fail with NSW consignments.
MachShip will advise as information comes through from Capital Transport
Affected services