Back to overview
Degraded

TFMXpress - Unable to Manifest Cons

Dec 14 at 03:08pm AEDT
Affected services
MachShip Carriers

Resolved
Dec 14 at 04:03pm AEDT

Update:
The carrier confirmed no issues with the server and is most likely a server hiccup connecting to TFMXPress.

Clients should be able to manifest cons.

MachShip will continue to monitor throughout the day.

Created
Dec 14 at 03:08pm AEDT

Clients are unable to manifest cons with TFMXpress.

An email has been sent with the carrier for further checking and MachShip will continue to monitor and advise for any updates available.