Back to overview
Degraded
Fusedship down
Dec 14 at 04:34pm AEDT
Affected services
FusedShip
Resolved
Dec 14 at 05:01pm AEDT
This incident has been resolved.
Affected services
Updated
Dec 14 at 04:41pm AEDT
Fusedship is back up and running and the team will continue to monitor
Affected services
Created
Dec 14 at 04:34pm AEDT
Currently MachShips Integration middleware FusedShip is experiencing an outage
The team is working on this and we will advise once it is back up and running
Affected services