Back to overview
Degraded
TNT Manifesting errors
Feb 05 at 08:34am AEDT
Affected services
MachShip Carriers
Resolved
Feb 06 at 08:32am AEDT
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Feb 05 at 09:02am AEDT
Clients appear to be getting successful manifests with TNT but MachShip is yet to get confirmation on the fix from TNT
Advice is to test manifesting and we will continue to provide information as it comes through from TNT
Affected services
MachShip Carriers
Created
Feb 05 at 08:34am AEDT
Currently, users are experiencing manifesting errors when posting bookings and pickups to TNT
We have raised this issue with their team and will look to advise as information is available
Affected services
MachShip Carriers