Back to overview
Degraded
Capital Transport Pricing
Feb 06 at 02:01pm AEDT
Affected services
MachShip Carriers
Resolved
Feb 06 at 02:55pm AEDT
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Feb 06 at 02:02pm AEDT
A fix has been implimented, and we are monitoring the results
People should be seeing capital pricing return now
Affected services
MachShip Carriers
Created
Feb 06 at 02:01pm AEDT
MachShip is currently investigating an issue that may be resulting in prices not returning for Capital Transport for some users.
We will advise as information is available.
Affected services
MachShip Carriers