Fusedship slowness
Resolved
Feb 22 at 01:13pm AEDT
Clients have re-check and confirmed that the system is now back to normal.
MachShip will continue to monitor through the day.
Affected services
FusedShip
Updated
Feb 22 at 12:42pm AEDT
Fusedship integration on the webhook issue has been fixed.
MachShip should now be back in full speed and with the labels being generated.
Affected services
FusedShip
Updated
Feb 22 at 12:27pm AEDT
The issue has been found to be slowness in webhooks being processed by Fusedship
More updates will be provided as available
Affected services
FusedShip
Created
Feb 22 at 12:26pm AEDT
Right now some integrations maybe experiencing a slowness in orders being processed
The MachShip integrations team is working on this with a high priority
Affected services
FusedShip