Back to overview
Degraded

Freight Assist Manifesting Errors

Mar 08 at 10:19am AEDT
Affected services
MachShip Carriers

Resolved
Mar 08 at 04:03pm AEDT

Update:
Can confirm the successful manifest as of to date, and the FTP connection between MachShip and FAA is now working.
Clients should be able to proceed with manifesting cons with the carrier.

MachShip will continue to monitor throughout the day.

Created
Mar 08 at 10:19am AEDT

Currently MachShip is unable to connect to the Freight Assist Server and this is resulting in customers seeing errors when manifesting

We have raised this with the Freight Assist team and will advise as information is made available