Back to overview
Degraded
Automatic Label Printing
Mar 20 at 12:19pm AEDT
Affected services
MachShip Live API
Resolved
Mar 21 at 07:35am AEDT
This incident has been resolved.
Affected services
MachShip Live API
Updated
Mar 20 at 12:21pm AEDT
Label printing should be done back up and running.
The team will continue to monitor
Affected services
MachShip Live API
Created
Mar 20 at 12:19pm AEDT
Currently, MachShip is investigating an issue affecting the automatic printing of labels.
We will advise as information is available
Affected services
MachShip Live API