Back to overview
Degraded

MachShip FTP Manifest issue

Mar 22 at 10:49am AEDT
Affected services
MachShip Carriers

Resolved
Mar 22 at 01:43pm AEDT

Update:
Clients should now be able to try and manifest consignments with the carriers.

MachShip will continue to monitor throughout the day for the sporadic timeouts returning connecting to the carrier's system and will advise further once made available.

Postmortem: https://machship.statuspage.io/incidents/ntgj79cnx5t3

Created
Mar 22 at 10:49am AEDT

Clients are unable to manifest cons to integrated carriers via FTP connection.
i.e. Followmont, HiTrans, Auz Country

MachShip has been made aware of the issue and is further looking into this with high priority.
Further updates to follow once available.