Back to overview
Degraded
Direct Couriers Pricing
Mar 27 at 10:26am AEDT
Affected services
MachShip Carriers
Resolved
Mar 27 at 01:27pm AEDT
Confirmed after the carrier fixed the outage issue, clients are now able to get DC routes and manifest consignments.
MachShip will continue to monitor throughout the day.
Affected services
MachShip Carriers
Updated
Mar 27 at 12:53pm AEDT
Carrier Update:
Confirmed DC had an issue with their system processing XML files.
Clients should now be able generate and book cons with DC.
MachShip will continue to monitor throughout the day.
Affected services
MachShip Carriers
Created
Mar 27 at 10:26am AEDT
Currently, the Direct Couriers API is experiencing an outage.
MachShip has raised this with the Direct Couriers IT team and will advise as information comes through
Affected services
MachShip Carriers