Back to overview
Degraded
CTI Couriers - No pricing
Apr 10 at 02:56pm AEST
Affected services
MachShip Carriers
Resolved
Apr 10 at 07:33pm AEST
CTI has resolved the issue and the carrier will now return a price to the users
Affected services
MachShip Carriers
Updated
Apr 10 at 05:14pm AEST
CTI have acknowledged the issue and raised with their provider
Affected services
MachShip Carriers
Created
Apr 10 at 02:56pm AEST
Currently, the CTI Couriers API is non responsive
A ticket has been raised with the CTI team, and MachSHip will advise when they have rectified the issue
Affected services
MachShip Carriers