Startrack Pickup Requests - Failing
Resolved
Apr 24 at 09:50am AEST
Startrack has advised that the issues causing this have been resolved - MachShip is also seeing successful pickup bookings with Startrack
Affected services
MachShip Carriers
Updated
Apr 24 at 08:53am AEST
Startrack have advised that this issue is across their platform and have raised a P1 incident with their team to review
We will continue to update as information is made available
Affected services
MachShip Carriers
Updated
Apr 24 at 08:18am AEST
MachShip has been on the phone with Startrack IT support and they are reviewing the matter internally
Affected services
MachShip Carriers
Created
Apr 24 at 08:06am AEST
Currently MachShip is receiving errors accross all accounts attempting to book pickups with the carrier Startrack
This has been raised with the carrier and we will advise as information is provided
Successful manifests have been seen by manifesting with the pickup request set to no - urgent orders are suggested to be despatched this way , where clients call Startrack to book in the pickup
Affected services
MachShip Carriers