Back to overview
Degraded

TNT Pickup Bookings Errors

Apr 30 at 07:45am AEST
Affected services
MachShip Carriers

Resolved
Apr 30 at 02:58pm AEST

This incident has been resolved.

Updated
Apr 30 at 11:19am AEST

Though TNT are yet to advised this issue as fixed - MachShip is now seeing consistency in the booking of Pickups with the TNT API

Clients are urged to re-attempt any consignments that may not have been manifested

Updated
Apr 30 at 09:19am AEST

The carrier advised they are experiencing some technical difficulties in all TNT websites. Their Engineering department and IT specialist are already working on this issue.

Created
Apr 30 at 07:45am AEST

MachShip is receiving reports that the TNT Pickup API is returning errors when clients are looking to book in pickups

A ticket has been raised with the TNT team regarding this issue

Any urgent movements are advised to be manifested with the pickup flag as NO and a pickup be booked in externally to MachShip

Advice will be provided as made available