Startrack - Errors on API Pickup Booking
Resolved
Jun 14 at 04:31pm AEST
Based on our logs, StarTrack has addressed this issue and implemented a fix as of June 13th, 11:30am AEST and we are no longer seeing issues with their API.
Affected services
MachShip Carriers
Updated
Jun 12 at 06:49am AEST
Startrack is continuing to investigate this issue - they have an incident out with the below link
https://status.developers.auspost.com.au/incidents/28ygl5j9qnm9
Affected services
MachShip Carriers
Updated
Jun 11 at 04:37pm AEST
The carrier advised they are continuing to investigate this issue.
Affected services
MachShip Carriers
Updated
Jun 11 at 08:23am AEST
This issue has persisted throughout the weekend; MachShip has followed up with Startrack for an update.
As per last week
Clients can re-attempt to manifest or manifest with pickup as NO and manually call the pickups in as interim.
Affected services
MachShip Carriers
Created
Jun 07 at 11:16am AEST
Clients receive an error for Startrack cons upon booking a pickup.
There are transient errors in the Startrack Pickup API.
MachShip has lodged a ticket with Startrack team and will advise once info. is available.
Clients can re-attempt to manifest or manifest with pickup as NO and manually call the pickups in as interim.
Affected services
MachShip Carriers