Back to overview
Degraded

Unable to get Pricing with Startrack and AusPost

Jun 27 at 02:44pm AEST
Affected services
MachShip Carriers

Resolved
Jun 27 at 05:54pm AEST

Carrier confirms no server issues for generating price.
Clients can also retry generating route prices for the accounts.
Should any pricing issue arise, clients are advised to lodge a ticket with the carrier via: https://auspost.com.au/lodgement-techsupport

MachShip also confirms successful pricing and route returns for Startrack/AusPost cons and will continue to monitor.

Created
Jun 27 at 02:44pm AEST

Clients are unable to generate price for Startrack and Auspost carriers.

MachShip has sent an email to the carrier to confirm further and will advise once it is available.