Back to overview
Degraded

TGE Manifesting issues

Jul 11 at 09:27am AEST
Affected services
MachShip Carriers

Resolved
Jul 11 at 11:23am AEST

TGE has advised this has been resolved

Updated
Jul 11 at 09:48am AEST

TGE has removed the banner from their website and MachShip has seen a few successful manifests

We are yet to receive confirmation that the issues have been resolved, but clients are encouraged to attempt to manifest TGE consignments again

We will continue to advise as information becomes available

Updated
Jul 11 at 09:32am AEST

The MyTGE website has confirmed that there is an outage on the TGE end.

See message on the below:
https://www.myteamge.com/

Created
Jul 11 at 09:27am AEST

MachShip has had a few reports of manifesting errors with TGE brands this morning
We have raised a ticket with the TGE team and will advise as information is available

Urgent movements are suggested to have their pickups booked in manually and data can be transferred once TGE resolve their issues