Border Express unplanned outage
Resolved
Jul 19 at 05:11pm AEST
From BEX team
We are pleased to inform you that our customer-facing systems, including Bex Online, API, and SFTP, are now back online.
Our team will be closely monitoring the systems over the next few hours, as there may still be intermittent issues.
We apologize for any inconvenience this may have caused and appreciate your understanding.
Thank you for your patience.
Regards,
Integrations
Affected services
MachShip Carriers
Updated
Jul 19 at 04:06pm AEST
Carrier Update:
Our systems are still currently impacted by an unplanned system outage.
The team is currently working to bring our customer-facing systems back online.
MachShip will provide further updates as Border advises and continue to monitor.
Affected services
MachShip Carriers
Created
Jul 19 at 03:01pm AEST
Border Express has advised of an unplanned outage to their API's
This will be causing Border pickup requests and tracking to fail
MachShip will provide further updates as Border advises
Affected services
MachShip Carriers