Back to overview
Degraded
Followmont - Manifest Errors
Aug 08 at 04:05pm AEST
Affected services
MachShip Carriers
Resolved
Aug 08 at 07:30pm AEST
Followmont's system is back up and running
Clients should now be able to manifest
Affected services
MachShip Carriers
Created
Aug 08 at 04:05pm AEST
MachShip is currently unable to access the followmont server - as such clients are seeing errors when manifesting
We have raised a query with their team and will advise when information is known
Affected services
MachShip Carriers