Back to overview
Degraded
Australia Post API Developer Centre Incident - Tracking Unplanned Outage - 19th Aug, 2024
Aug 19 at 08:05am AEST
Affected services
MachShip Carriers
Resolved
Aug 19 at 02:28pm AEST
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Aug 19 at 09:25am AEST
The issue has been identified and a fix is being implemented.
Affected services
MachShip Carriers
Created
Aug 19 at 08:05am AEST
Please note that Australia Post is experiencing an outage to the Tracking APIs.
They are currently investigating and will keep us informed as they resolve the issue.
Affected services
MachShip Carriers