Back to overview
Degraded
Australia Post: Tracking APIs Degraded Performance
Aug 26 at 11:08am AEST
Affected services
MachShip Carriers
Resolved
Aug 27 at 08:46am AEST
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Aug 26 at 02:28pm AEST
Carrier Update:
Users may observe alternative tracking descriptions (values) in a small number of responses provided by the Track Item API while we work to remediate the incident.
MachShip will be monitoring on this.
Affected services
MachShip Carriers
Created
Aug 26 at 11:08am AEST
Please note that AusPost are currently experiencing degradation to the Tracking API and Delivery Choice APIs.
Carrier is currently investigating and will advise to resolve the issue.
https://status.developers.auspost.com.au/incidents/qq1j8blwy2dj
MachShip will be monitoring on this.
Affected services
MachShip Carriers